منتديات احباب عرب  

العودة   منتديات احباب عرب > القسم التقني > الهاتف المحمول الجوال

استفسار /مشكلة في تثبيت البرامج و المستودŸ

السلام عليكم و رحمة الله لقد قمت بالبحث في المنتدى و وجدت مشاكل مشابهة لكن ينجح مع اي من الحلول المذكورة المشكلة لدي هي عند محاولة تثبيت اي برنامج عن

إضافة رد
 
LinkBack أدوات الموضوع انواع عرض الموضوع
  #1  
قديم 06-15-2012, 11:41 PM
الصورة الرمزية حمد السوداني
حمد السوداني غير متواجد حالياً
 
تاريخ التسجيل: Dec 2011
المشاركات: 44,695
معدل تقييم المستوى: 51
حمد السوداني is on a distinguished road
موضوع منقول استفسار /مشكلة في تثبيت البرامج و المستودŸ

السلام عليكم و رحمة الله
لقد قمت بالبحث في المنتدى و وجدت مشاكل مشابهة لكن ينجح مع اي من الحلول المذكورة
المشكلة لدي هي عند محاولة تثبيت اي برنامج عن طريق التيرمنال او عن طريق برنامج
Faster Application Manager
لكنني استطيع التثبيت عن طريق
App. manager
لكنه بطيئ جدا

و هذا مثال لتثبيت برنامج
GPE file manager

كود PHP:

Nokia
-N900-02-8:~# apt-get install gpe-filemanager
Reading package lists... Done
Building dependency tree
Reading state information
... Done
You might want to run
`apt-get -f install' to correct these:
The following packages have unmet dependencies:
gnuplot: Depends: gnuplot-x11 (>= 4.2.6-7) but it is not going to be installed
gpe-filemanager: Depends: gpe-icons but it is not going to be installed
Depends: libgpewidget1 (>= 2.8+maemo+svn20100212) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
Nokia-N900-02-8:~#


اما برنامج
Faster Application Manager
فيظهر الخلل التالي
some of your packages have unmet dependencies which could not be fixed. See the log for details.

Log:

كود PHP:

--- 2012-06-15 18:25:14 ---
Start reading package lists
--- 2012-06-15 18:25:20 ---
Finished reading package lists
--- 2012-06-15 18:25:20 ---
Start fetching package dates
--- 2012-06-15 18:25:20 ---
need to fetch date for 0 packages
--- 2012-06-15 18:25:20 ---
sent 0 requests, received 0 replies with 0 errors
--- 2012-06-15 18:25:20 ---
Finished fetching package dates
--- 2012-06-15 18:25:39 ---
/
usr/bin/apt-get -qsy --allow-unauthenticated -o Dir::Etc::sourcelist=/opt/fapman-cache/sources.list -o

Dir
::State::lists=/opt/fapman-cache/lists -o Dir::Etc::sourceparts="" --auto-remove install gpe-

filemanager
--- 2012-06-15 18:25:55 ---
Output from last process:
---
Reading package lists...
Building dependency tree...
Reading state information...
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
gnuplot: Depends: gnuplot-x11 (>= 4.2.6-7) but it is not going to be installed
gpe-filemanager: Depends: gpe-icons but it is not going to be installed
Depends: libgpewidget1 (>= 2.8+maemo+svn20100212) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


و هذه محاولاتي لمعالجة المشكلة

كود PHP:

Nokia
-N900-02-8:~# apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information
... Done
Correcting dependencies
... Done
The following packages were automatically installed
and are no longer required:
rtcom-accounts-plugin-facebook nokiamaps-navigation-provider-settings-003
rtcom
-skype-emoticons-theme cherry microb-geolocation
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
gnuplot-x11
The following
NEW packages will be installed:
gnuplot-x11
0 upgraded
, 1 newly installed, 0 to remove and 43 not upgraded.
4 not fully installed or removed.
Need to get 0B/674kB of archives.
After this operation, 1356kB of additional disk space will be used.
Do
you want to continue [Y/n]? y
(Reading database ... 29746 files and directories currently installed.)
Unpacking gnuplot-x11 (from .../gnuplot-x11_4.2.6-7_armel.deb) ...
Adding `diversion of /opt/maemo/usr/bin/gnuplot to /opt/maemo/usr/bin/gnuplot-nox by gnuplot-x11'
dpkg-divert: rename involves overwriting
`/opt/maemo/usr/bin/gnuplot-nox' with
different file `/opt/maemo/usr/bin/gnuplot'
, not allowed
dpkg
: error processing /var/cache/apt/archives/gnuplot-x11_4.2.6-7_armel.deb (--unpack):
subprocess pre-installation script returned error exit status 2
Errors were encountered
while processing:
/var/
cache/apt/archives/gnuplot-x11_4.2.6-7_armel.deb
E
: Sub-process /usr/bin/dpkg returned an error code (1)
Nokia-N900-02-8:~#


كذلك

كود PHP:


Nokia
-N900-02-8:~# apt-get update
-------------
Nokia-N900-02-8:~# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information
... Done
You might want to run
`apt-get -f install' to correct these.
The following packages have unmet dependencies:
gnuplot: Depends: gnuplot-x11 (>= 4.2.6-7) but it is not installed
E: Unmet dependencies. Try using -f.


و ايضا


كود PHP:

Nokia
-N900-02-8:~# apt-get clean
Nokia-N900-02-8:~# apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information
... Done
You might want to run
`apt-get -f install' to correct these.
The following packages have unmet dependencies:
gnuplot: Depends: gnuplot-x11 (>= 4.2.6-7) but it is not installed
E: Unmet dependencies. Try using -f.
Nokia-N900-02-8:~#


اعتذر عن الاطالة و ارجو النظر في الموضوع
مع الشكر مقدما

المواضيع المتشابهه:

رد مع اقتباس
إضافة رد


الذين يشاهدون محتوى الموضوع الآن : 1 ( الأعضاء 0 والزوار 1)
 
أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة
Trackbacks are متاحة
Pingbacks are متاحة
Refbacks are متاحة


Privacy Policy سياسة الخصوصية |

free counters

Sitemap

الساعة الآن 11:58 AM.


Powered by vBulletin™ Version 3.8.7
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO

Security team