منتديات احباب عرب  

العودة   منتديات احباب عرب > القسم التقني > الهاتف المحمول الجوال

مشكله في تنصيب البرامج

دائما يعترضني نفس المشكل عند تنصيب البرامج Reading package lists... Building dependency tree... Reading state information... You might want to run `apt-get -f install' to correct these: The following

إضافة رد
 
LinkBack أدوات الموضوع انواع عرض الموضوع
  #1  
قديم 03-03-2012, 06:40 AM
غربة و شوق غير متواجد حالياً
 
تاريخ التسجيل: Apr 2010
المشاركات: 20,922
معدل تقييم المستوى: 28
غربة و شوق is on a distinguished road
موضوع منقول مشكله في تنصيب البرامج

دائما يعترضني نفس المشكل عند تنصيب البرامج


Reading package lists...
Building dependency tree...
Reading state information...
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
gnome-python: Depends: python-all but it is not going to be installed
libpulse-dev: Depends: libx11-dev but it is not installable
Depends: x11proto-core-dev but it is not installable
Depends: libxt-dev but it is not installable
Depends: libglib2.0-dev but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



حاولت تنصيب الباكدج الناقصه من الترمنال ولا فائده

المواضيع المتشابهه:

رد مع اقتباس
إضافة رد


الذين يشاهدون محتوى الموضوع الآن : 1 ( الأعضاء 0 والزوار 1)
 
أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة
Trackbacks are متاحة
Pingbacks are متاحة
Refbacks are متاحة


Privacy Policy سياسة الخصوصية |

free counters

Sitemap

الساعة الآن 03:41 PM.


Powered by vBulletin™ Version 3.8.7
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO

Security team